Jump to content

Recommended Posts

  • 2 weeks later...

For some reason that didn't quite work and just resulted in broken images. See my attachments, I had to revert to 2.0.1 although our site is SSL. 

GQWVjYA.jpg

Above is version 2.0.1 where it works. 

 

Below is the latest version and the images appear broken:

U5NE9k1.jpg

 

 

Link to comment
Share on other sites

They appear broken because your browser is blocking them.  It seems the SSL cert for media.steampowered.com may not be signed.  

It looks like these all need to go back to http for global acceptance until I can figure something else out.

Link to comment
Share on other sites

2.0.4, just released in the MP loads all game images of http.  It'll need to stay that way for the time being as browsers don't want to load the images over https.  

I may add an option to use imageproxy, but that would add a good deal of load to the server to have to cache every game image. 

Link to comment
Share on other sites

  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...